Skip to Content

Cannot create package in ABAP in Eclipse

I used to be able to create packages in ABAP in Eclipse using CTRL+N -> Package, specify the name and then SAP GUI opened as an eclipse tab with the package creation dialog.

However now I receive an error. Judging by the Java class names I assume this is a "frontend" issue that came with a plugin update of the core ABAP tools.

I don't remember the options for superpackage and package type being there. Maybe there was an update to support creating packages in eclipse directly without SAP GUI integration and this requires a backend feature that is not available on "older" releases (7.50) and it was missed to still support older backends?

capture.png (19.2 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Aug 29, 2017 at 09:05 AM

    2.80.3 fixed this issue.

    Add comment
    10|10000 characters needed characters exceeded