Skip to Content
avatar image
Former Member

Trace level 3

Hello,

When I logged in, I got pop up saying:

Environment Information:

working Dir.

Trace level 3 activated

logging activated:

for maximum data security delete the settings as soon as possible !

Regards,

Tushar Chavan.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Jun 29, 2007 at 01:25 PM

    Hi,

    remove the check mark at 'Activate SAP GUI trace level' in SapLogon - Options.

    Peter

    --

    Points always appreciated 😉

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 29, 2007 at 02:07 PM

    Hi Peter,

    I checked for tick mark. But there is no tick mark at activate SAPGUI trace level.

    I logged off and logged in again.Still it gives same info.

    Regards,

    Tushar

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Tushar,

      do you use shortcuts to logon? The tracelevel can be defined there too. To check, open the shortcut in notepad and look for the line 'Trace=3' in the section [Configuration].

      Peter

      --

      Points always appreciated 😉