Skip to Content
avatar image
Former Member

SAP IDES on Windows Vista

Hi!

Can someone tell me if SAP IDES 4.71 will run on Windows Vista with Duo Core processor? Has anyway tried this windows version yet?

Cheers

Satnam

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Jun 29, 2007 at 12:27 PM

    Hello Satnam,

    according to our Product Availability Matrix (PAM):

    http://service.sap.com/pam

    IDES for Release 4.71 is only currently supported for MS Windows Server 2000 and MS Windows Server 2003.

    Hope this information is useful for you.

    Have fun,

    Juergen

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      On Vista, when i run the setup file for IDES 4.7 it dosen't do anything.

      I tried changing the compatibility modes in the file properties but got no results.

      Can anyone help me out here.

      Thanks

  • avatar image
    Former Member
    Feb 06, 2008 at 09:03 AM

    sir,

    it need greate help from your side please suggested that i was start ides server through sap_in_mmc console. But it show the error "*can not connect to sap service on ids:800706BA. the RPC server is unavaible.*

    regard

    gvv prasad.

    basis vizag.

    Add comment
    10|10000 characters needed characters exceeded

    • There is a version of Neatweaver for abap.

      Compatible with Windows Vista?

      If there is someone I could pass the link.

      To download the version is 7.1 for Java, but I want only the version for ABAP.

      Thanks to all and a good day.