Skip to Content
avatar image
Former Member

How can we use SAP S4 HANA 1610 analytical apps in 1511

Hi,

We have a system implementation for SAP S4 HANA 1511. How can we use analytical app "Procurement Overview Page" available for SAP S4 HANA 1610 in 1511 system.

Is it possible or the only option is upgrade?

Thanks

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Jul 17, 2017 at 10:51 AM

    I don't think you can install the standard Procurement Overview Page on an S/4HANA 1511 system as the installation requirements in the Fiori App Library clearly mention SAP FIORI FOR SAP S/4HANA 1610 (front-end) and SAP S/4HANA 1610 (back-end) as the required product versions.

    Add comment
    10|10000 characters needed characters exceeded