Skip to Content
0
Former Member
Jun 27, 2007 at 03:46 PM

Problem with 7.0 SC in 6.40 version of JDI

13 Views

Hello,

We are working with a JDI 6.40, Portal 7.0, Studio 7.0. We have one track with 6.40 components(SAP-JEE, SAP-JTECHS, SAP-BUILD). In another track, since we want to develop with EP 7.0, We have added the SAP-JEE 7.0, SAP-JTECHS 7.0 to a new Software Component in SLD, and added it to the track.

But When we try to check-in the components, we still have 6.40 SCs.

Is this is due to one Domain and Workspace. I tried to create a new domain, But couldnt create it. If I want to manulally copy the SCs from plugins directory to new workspace, I am not sure we will have 7.0 SCs. Where do we can get these 7.0 SCs to copy to the new workspace?.

Does anybody know how to create different tracks with different versions of SCs?.

Thanks, I appreciate your help.

Raj Peddisetty.