Skip to Content
avatar image
Former Member

package libgcc_sl is not installed

package-libgcc-sl-is-not-installed.pngDear All,

I have goes to install HDB database for production server.

at the time i have checked os rpm through command *rpm -q libgcc_sl libstdc++6* and i get the following error.

error: package libgcc_sl is not installed (PFA)

Thanks,

jeyaganesh.M

9941014013

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Jul 28, 2017 at 06:21 AM

    Hi ALL,

    Actually this is not a issue by istackly i have given wrong command.This command should be keep like following.

    rpm -q libgcc_s1 libstdc++6

    Thanks,

    Jeyaganesh.M

    9941014013

    Add comment
    10|10000 characters needed characters exceeded