Skip to Content
0

When hiding tables in a report the whole report does not come to the first page

Jul 14, 2017 at 05:05 PM

51

avatar image

Hi,

My Webi Version is 4.1 Sp9.

We are trying to hide a group of cells and tables basing on the condition of hide when the following formula is true what we found was

1. that the remaining objects in the report moves till the second page but what ever we do it does not come to the first page.

2. only when we select the option start on a new page, the report starts on the second page.

We do not have any object is the first page of the report.

10 |10000 characters needed characters left characters exceeded

Hi,

So when you are trying to hide a block , the table moves to another page?.

Can you share a screen shot on the issue and the table properties. Also Hide formula?.

Thanks,

Jothi

0
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Mahboob Mohammed Jul 15, 2017 at 03:43 PM
0

Hi Sai,

Did you set the relative position of tables (on 2nd page), to be right below the cells that were hidden? Check out the relative positioning feature.

Check out this blog: http://www.dagira.com/2007/09/16/variable-relative-block-positioning/

Right click on the table which is going on to the 2nd page, select Format Table and in the general, set the relative positioning options.

Thanks,
Mahboob Mohammed

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Mahbood Mohammed,

Have double checked the relative positions of the tables, which is shown in the attached image. 7-17-2017-6-22-41-pm.jpg

The problem is I am not able to keep the start on a new page and get the report to the first page.

Block 9 shown in the image is part of the hidden group of objects.

Appreciate the time taken to look at my issue.

Regards,

Sai

0