Skip to Content
author's profile photo Former Member
Former Member

Upgrade from 40B to 4.7 on Windows Oracle Prepare phase error

Dear support,

We are currently upgrading our Test server from 40B to 4.7as part of upgrade project.We are running on Win2K server with Oracle.

As part of upgrade we have upgraded our database from 8.1.7 to 9.2.0.5.

We are now running Prepare phase and during parameter input phase we are getting error at step CHKSYSTYPE as below

2EETQ278 Errors during execution of SQL-script "SYSTYPE.TQL"

1EETQ203 Upgrade phase "CHKSYSTYPE" aborted with errors ("20070627032746")

I am attaching few log files under upgradeDIR\log for your reference.

Also please let us know if we need to Ignore / Skip this phase what password is require in order to get into next phase ?

CHKSYSTYPE:

1 ETQ201XEntering upgrade-phase "CHKSYSTYPE" ("20070627042711")

2 ETQ367 Connect variables are set for standard instance access

4 ETQ399 System-nr = '00', GwService = 'sapgw00'

4 ETQ399 Environment variables:

4 ETQ399 dbs_ora_schema=SAPR3

4 ETQ399 auth_shadow_upgrade=0

4 ETQ380 computing toolpath for request "TP_EXECDBSCRIPT_NEW"

4 ETQ381 request "TP_EXECDBSCRIPT_NEW" means "execdbscript with 46A feature"

4 ETQ382 translates to group "R3UP_TOOL_GROUP_NEW"

4 ETQ383 translates to path "exe"

4 ETQ383 translates to path "exe"

4 ETQ276 Executing SQL-script "SYSTYPE.TQL"

2EETQ278 Errors during execution of SQL-script "SYSTYPE.TQL"

1EETQ203 Upgrade phase "CHKSYSTYPE" aborted with errors ("20070627042713")

CONNECT:

1 ETQ201XEntering upgrade-phase "CHKSYSTYPE" ("20070627042711")

2 ETQ367 Connect variables are set for standard instance access

4 ETQ399 System-nr = '00', GwService = 'sapgw00'

4 ETQ399 Environment variables:

4 ETQ399 dbs_ora_schema=SAPR3

4 ETQ399 auth_shadow_upgrade=0

4 ETQ380 computing toolpath for request "TP_DEFAULT"

4 ETQ382 translates to group "R3UP_TOOL_GROUP_OLD"

4 ETQ383 translates to path "K:\usr\sap\TST\SYS\exe\run"

4 ETQ383 translates to path "exe"

4 ETQ399 Set environment for standard connect:

4 ETQ399 ENV: dbs_ora_schema=SAPR3

4 ETQ399 ENV: auth_shadow_upgrade=0

4 ETQ399 Set RFC variables for standard connect:

4 ETQ399 System-nr = '00', GwService = 'sapgw00'

4 ETQ399 Set tool parameters for standard connect:

4 ETQ399 default TPPARAM: DEFAULT.TPP

1 ETQ202 Upgrade phase "CHKSYSTYPE" completed sucessfully ("20070627042711")

Best Regards,

AjitR

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jun 27, 2007 at 11:33 AM

    Check in SCC4 if a client is "protected against upgrades", change the value and repeat the phase.

    --

    Markus

    Add a comment
    10|10000 characters needed characters exceeded

    • I think you will NEED to get the SR1 CDs.

      Kernel 6.20 (with what you are trying to upgrade) is now out of maintenance for > 2 years.

      If you're urged to use that old kernel CD open an OSS call on XX-SER-SFWL-SHIP and ask, if they can provide a sapmats download for you of this old CD.

      --

      Markus

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.