Skip to Content

CCMSPING problems...

Hello together,

which version of the CCMSPING Agent I need for the SAP Solution Manager 4.0 (Kernel 7.0) because I don't get the old CCMSPING (Kernel 6.20/32Bit/non-Unicode) running under this SAP system.

Thank you in advance

Christian

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Jun 26, 2007 at 03:06 PM

    Hello Christian,

    simply using the current agent version is sufficient (which should be patch collection 2007/3 at the moment). As the ccmsping can be located on any host you will only have to search for the correct operating system.

    "<i>don't get running</i>" is not a very clear description 😉

    Could you give some more details?

    Regards, Michael

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 26, 2007 at 03:55 PM

    Hi Christian

    What you can do is use the CCMSPING agent of your solution manager system(NW04S SR2) itself.. The latest I guess is patch level 29. The file will be probably called ccmsagent.sar on the service marketplace.

    Try downloading this patch and applying the patch to the kernel.

    Then register the CCMSPING agent with the solution manager itself...

    and then you can use this running CCMSPING to monitor all the systems in your landscape.

    Thanks

    Abhi

    Add comment
    10|10000 characters needed characters exceeded