Skip to Content

Standard Functions option not available in Message Mapping

Hi Experts,

In PI dual stack, there are some message mappings when trying to edit the message mapping with logic which needs the fuctions(arithmetic,date,nodefunction etc) but that option itself is not available for existing mappings. Tried to edit save activate also didnt work. When new message mapping is created then its available in it.

Tried refreshing the PI cache and closed/open the ESR multiple times.

Raised a concern with basis also.

Appreciate quick response.

Regards,
Farooq.

capture.png (8.3 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Jul 13, 2017 at 02:34 PM

    Hi Farooq,

    This looks to be a problem with the system set up/patching. Is this a new installation or upgrade? What SP is the ABAP and Java on?

    See note 1381878 How/where to check the patch levels of your XI/PI system.

    Also go through the system health checks to verify if everything is ok. See note 817920 XI/PI/AEX Readiness Check 3.0/7.0, 7.1, 7.3, 7.31, 7.4.

    Also confirm what Java version you are using on your local pc.

    Report back with your findings.

    Regards
    Mark

    Add comment
    10|10000 characters needed characters exceeded