Skip to Content

Cloud to Cloud Extension Package Deploy issue

Hi Expert ,

I have an issue regarding SAP Cloud to Cloud extension package installation :(version1.10.SP00.PL08 and SAP B1 9.1 PL 12 ).I have created the Package using tool "C:\Program Files (x86)\SAP\SAP Business One SDK\Tools\Extension Package" .On the Extensions Option I can see our Extensions and it's synchronize part completed. On the service Unit option extension deploy part is completed. But we cannot see our extension in the tenant which need to be assigned, please help. In service unit extension status is ToInstalled . I have restarted the SAP B1 service agent but same problem .

Thanks in advance.

Surajit Kundu

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Jul 25, 2017 at 01:14 PM

    Hi,

    Have you checked here? Also refer to SAP Note 2354916.

    Kind regards,

    ANKIT CHAUHAN

    SAP SME Support

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 27, 2017 at 05:34 PM

    Hi Ankit,

    I'm facing the same problem as Surojit and already tried to restart services like your post, but still don't appear on Tenants for assign.

    It's important to mention that i'm trying to install an Add-on LightWeight version.

    Best Regards,

    Lucas Sigaki

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 25, 2017 at 10:11 AM

    Hi Ankit ,

    Now my Extension is successfully installed after restart the SAP B1 Client agent service in presentation server. Now i am getting another issue when i trying to start my extension in SAP b1 client.Please find the attachment document . addonstart.jpg

    Thanks & Regards

    Surajit kundu

    Add comment
    10|10000 characters needed characters exceeded