Skip to Content
0

Posting in the ECC not Replicated to s4 Central Finance

Jul 13, 2017 at 12:12 AM

174

avatar image
Former Member

Hello Experts,

Q: An FI document has been posted in ECC but the replication is not shown in the S4 central finance (It does not show in the Universal Journal - ACDOCA table). Also don't see any errors or can't access any errors. Please help!

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

4 Answers

avatar image
Former Member Jul 13, 2017 at 01:55 PM
0

Hi Santosh,

Data is been replicated to the Central finance using the SLT Replication server and replication server is active and running.

regards,

Gilbert

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Jul 13, 2017 at 06:22 AM
0

Hi Gilbert,

Can you elaborate your issue like how data is flowing from ECC to S/4 Central Finance system.

Ex: IDoc, Batch job, direct BAPI etc..

If it is coming through any middle ware have you checked in that systems please elaborate.

Regards,

Santosh Reddy

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Jul 14, 2017 at 01:41 PM
0

Hi Gilbert,

If everything mapped properly between Central Finance system , SLT server system & source system, you can find issue/Error log in CFIN (Central system).

If yes please provide error log details.

Regards,

Santosh

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Jul 20, 2017 at 04:35 PM
0

Hi,

I defined the initial load object and replication object for the tables: AUFK, CFIN_ACCHD, COBK . I am having an error message for the AUFK table - "logging table check skipped; error with table status check. I want to know how to resolve this please!

Regards,

Gilbert

Share
10 |10000 characters needed characters left characters exceeded