Skip to Content
0
Former Member
Jun 14, 2007 at 07:25 AM

Error while activating data loaded into DataStore Object in BI 7.0

116 Views

Hi Guys,

I am facing the following problem :

When I load data into a Datastore Object, all the records get loaded but the job fails during activation of the data.

Below is the job log :

Activation is running: Data target 0RPM_DS07, from 77 to 77

Overlapping check with archived data areas for InfoProvider 0RPM_DS07

Check not necessary, as no data has been archived for 0RPM_DS07

Data to be activated successfully checked against archiving objects

SQL-END: 14.06.2007 12:33:25 00:00:00

SQL Error: ORA-20000: Insufficient privileges

Parallel processes (for Activation); 000003

Timeout for parallel process (for Activation): 000300

Package size (for Activation): 020000

Task handling (for Activation): Backgr Process

Server group (for Activation): No Server Group Configured

All data fields updated in mode "overwrite"

Resource error. No batch process available. Process terminated

Time limit exceeded. No return of the split processes

Resource error. No batch process available. Process terminated

Request you to kindly help me resolve this issue.

I am runnning the infopackage manually. Should I run it by a process chain??

If I run by process chain, I get the following error in 1st step:

You do not have authorization for InfoSource 0RPM_ITEM_FIN_PLANNING.

Awaiting your replies,

Thanks,

punkuj...