Skip to Content

Agentry Client 7.1 - SMP 3.0.10.8 Connection Issue

Recently created a new sandbox environment with a server running SMP 3.0.10.8 and can connect to it just fine using Client 14.6. With our current production version 7.1, I receive a communications error 14 and nothing on the server's logs. The servers that run production had previous installs of SMP including SAPJVM7. Is there a resource needed to complete this handshake?

Thanks,

Brad

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Jul 11, 2017 at 06:04 AM

    HI Brad,

    We have also experienced the same issue but after making the entry of SP07 in one of the config file it started working for us.

    But unfortunately I don't remember the file name, will try to find out and share with you.

    Thanks,

    Sudhir.

    Add comment
    10|10000 characters needed characters exceeded