Skip to Content
author's profile photo Former Member
Former Member

Error During Confirmation CO11N: No account is specified in item 0000000001

Dear All,

Please give me valuable input to resolve the above mentioned problem as a subject.

This error occurred during confirmation.

It also gives the pop up for same error as follows

Procedure

A system error has probably occurred in the application you called up. Check the data transferred to item "0000000001" of the FI/CO document.

Regards,

Vijay Mankar

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jun 13, 2007 at 08:01 AM

    Hi vijay

    check the primary ans secondary cost elements maintained for your plant ( KA01, KA06 and KA02) then check the activity definition (KL01/ KL02)

    if these are maintained properly then you run the CK11n and get the cost setimate created successfully.

    please see for creation of cost elements in the financila threads so many are there

    regrd

    SK

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jun 12, 2007 at 02:10 PM

    hi vijay

    It looks like a FICO error you post this query in financials forum also.

    check the accounting views for the material and ensure valuation class and valuation.

    execute the standard cost estimate ( CK11N), and ensure the cost estimate is created without any error.

    regards

    SK

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Vijay

      first can you please tell us if yours is MTO or MTS, if it is MTO, you need to define production order type Dependant parameters for settlement profile in OPJH

      and also discuss the settings for OPJ8 with your FICO consultant for settings in teh controlling tab

      also another possible reason could be in the work center costing tab, you might not have maintained the correct cost center in CR03

      kindly check these and also explain your error in more details so we can try to help you

      reward your points if useful

      thanks

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.