Skip to Content
author's profile photo Former Member
Former Member

Error while posting MIRO

Hi All,

When i try to post Invoice in MIRO below error message is coming,


Message no. ZINFI_ENHMSGS001

where is the problem.



Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jun 12, 2007 at 06:58 AM


    This type of customised messages possible through Validation or User are getting this error at the time of MIRO must be Validation error...goto GGB0 and check with the validation used in Financial accounting

    To check in which the message is used goto GGB4, selected the middle button "message usage"...give the message number...and chekc the validation based on the logic mentioned over...change the required get the solution



    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Kindly let me know, how to check the settings for error message in case of asset accounting. i got the following message:

      "In the std system, the system rejects the posting to the assets and issues an error message. However, this error message can be changed in Customizing so that it is only a warning".

      Please inform as to how to make changes in error message in customizing. the message no is AAPO184.

      With the guidelines that you had given, i could ensure that the message is not used in validations.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.