Skip to Content
avatar image
Former Member

can i install NW2004s on linux

Hi,

I want to install NW2004s on Redhat enterprise linux ES 3 or 4.Can i install SAP on this.Which version of Linux Supports Nw2004s i mean SUSE,REDHAT,FEDORE etc..

regards,

surya

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Best Answer
    Jun 11, 2007 at 04:04 PM

    Check

    http://www.sap.com/linuxhttp://www.sap.com/linux">http://www.sap.com/linux>

    for a list of supported distributions and kernel versions.

    --

    Markus

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 15, 2007 at 09:35 AM

    Hi,

    Yes you can install and SUSE 9 supports it.

    regards and reward with good points.

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 12, 2007 at 05:47 AM

    Hi Surya,

    also pls. check OSS notes 171356 (SAP on Linux: essential information) and 722273 (RHEL 3 and 4).

    Best regards,

    Elmar.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 12, 2007 at 08:53 AM

    Hi Surya,

    Sure you can ! I'd recommend Red Hat ES 4, but it also works with RHEL 3 and SUSE 9.

    Take also into account that you can install Red Hat or SUSE on virtual machines (VMWare).

    The installation isn't easy: in each case, some Linux patches are necessary.

    Once SAP is installed, it's very stable.

    Good luck,

    Christophe

    Add comment
    10|10000 characters needed characters exceeded