Skip to Content
avatar image
Former Member

Ecc 6.0 Abap Dictionary error in SCCL

I am coping client from 000 into newly created client in my new ECC 6.0

environment.I am taking SAP_ALL as my client copy profile.

BUt in my client copy it is giving me "dictionary error" for more then

100 tables. Can you please explain me that.I am able to execute ME21 or

ME51n in my 000 and 001 but it is giving me "Table not configure" error

in newly copied client.

From my analysis of the source and target clients it would appear that

the client copy completed successfully.

On both the source and target you will see the entries are identical.

check on both the database object and the run-time object. The

same problems exist on each client. If there is an error/problem in

the source client, this is going to be copied over to the target client

You need to rectify these problems in the source client before copying

over to the target client.

If we check SE14

SE14 > Obj. name: A001 > click the 'Edit' button > Extras >

> Database object > Check

Table is not created in the database

Runtime Object is Consistent

Those warnings refers to several tables, and the message for all of

them is "DDIC Error (See SE14)". It means that all those tables are not

consistent, or do not exits at database level. Therefore, that problem

affect not only to the target client 100, but also to client 000.

What i think is

Problm is with support patches... as i have same system which is D11

(DEV) without any patches, and i did client copy in that. everything

went good. no dictionary error.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Jun 12, 2007 at 03:13 AM

    Hi,

    r u able to finsh the sccl..do a client export from 000 and import the same to the target client

    regards

    Umesh K

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      I am doing via SCCL , I tried to activate by SE11 and it is activated but gave me some warning like " ENHENCEMENT category for table is missing" but it is activated.

  • avatar image
    Former Member
    Jun 12, 2007 at 04:04 AM

    Hello Nish,

    Have you done SGEN already?

    Anyways first try this out Check through SE11 if the tables exist in the new client. For example check for A001. If it shows up there try to activate the table and see if you get any errors. Let us know the results.

    Regards.

    Ruchit.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      am doing via SCCL , I tried to activate by SE11 and it is activated but gave me some warning like " ENHENCEMENT category for table is missing" but it is activated