Skip to Content
avatar image
Former Member

SMSY_SETUP: via SLD: "The SLD server connection is inactive"

Hi folks,

setting up the Solman 4.0 and want to replicate our landscape from our System Landscape Directory.

I followed the instructions in SMSY, set the RFCs etc.

- set the user / pw in SLDAPICUST

- in SMST_SETUP, in the expert settings: put the right user (Administrator), host and port of the SLD

I checked customizing with transaction SLDCHECK ->everything ok, except it's coplanming that it cannot find settings for my Solman-client (yellow).

When triggering the Data transfer via SMSY_SETUP, "SLD", I get in the application log this error message:

"The SLD server connection is inactive", (Message no: SCDT_LIS_IF011)

"Access the SMSY_SETUP transaction to check the connection data for SLD in the expert settings"

Has anybody an idea how to "activate" the SLD server connection?

I cannot find anything what I am missing there...

Thanks

Christian

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Jun 28, 2007 at 11:20 AM

    Hey Christian,

    In SMST_SETUP go to advanced options and enter sld/active as value in the namspace of sld. (the sld has to be active -> check it via http)

    I do not have other entries. (no host)

    Are you able to connect to your sld with via http?

    httP://sld-hostname:PORT<may be 50000>/sld.

    For Login use the J2EE_Admin with the given pw.

    Good Luck

    Add comment
    10|10000 characters needed characters exceeded