Skip to Content
avatar image
Former Member

Deployment aborted

Hi All,

I am getting “Deployment aborted” while deploying web application to local server which 2004s with SP9 JavaTrail Version(Sneak Preview).

Server is up. I am able to logon through SDM console and Visual Administration also.

If I deploy from WebDynPro I m getting the following Error.I had setup proper J2EE engine also.

Please could you tell me where is wrong.

<b>Error Stack Trace</b>

Jun 9, 2007 12:39:38 AM /userOut/deploy (com.sap.ide.eclipse.sdm.threading.DeployThreadManager) [Thread[Deploy Thread,5,main]] ERROR:

[001]Deployment aborted

Settings

SDM host : HOME

SDM port : 50118

URL to deploy : file:/D:/WINDOWS/TEMP/temp6346HelloWorld.ear

Result

=> deployment aborted : file:/D:/WINDOWS/TEMP/temp6346HelloWorld.ear

Aborted: development component 'HelloWorld'/'local'/'LOKAL'/'0.2007.06.09.00.37.00'/'0':

Cannot login to the SAP J2EE Engine using user and password as provided in the Filesystem Secure Store. Enter valid login information in the Filesystem Secure Store using the SAP J2EE Engine Config Tool. For more information, see SAP note 701654.

com.sap.sdm.serverext.servertype.inqmy.extern.DeployManagerAuthExceptionWrapper: Wrong security credentials detected while trying to obtain connection to the J2EE Engine.

(message ID: com.sap.sdm.serverext.servertype.inqmy.extern.EngineApplOnlineDeployerImpl.checkLoginCredentials.DMAUTHEXC)

Deployment exception : The deployment of at least one item aborted

Thx & Rgds

AW

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Jun 11, 2007 at 10:06 AM

    Hi Adam,

    There seems to be a conflict in the information in the secure storage.

    1.Open the config tools.

    2.Go to the secure storage and reset SDM user password.Also make sure that there is no default ticket selected in the SSO.

    3.Restart the J2EE.

    This should work.

    Regards

    Amit

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 13, 2007 at 03:33 AM
    49

    Thx Provided Solution is working fine.

    Thx & Rgds

    AW

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 11, 2007 at 10:06 AM

    Hi ,

    Either your admin password is expired or you have changed the administrator password.

    If you have changed the administrator password , you need to log in to Config tool.. secure store.. and set the administrator password here.. and restart the cluster.

    Regards

    Bharathwaj

    Add comment
    10|10000 characters needed characters exceeded