Skip to Content
author's profile photo Former Member
Former Member

incoming direct debit file not posted automatically

hi friends,

i have a problem with the Direct debit file there were some statements not posted automatically. the statements used to post automatically before but suddenly i see they are not being posted. i have checked the posting rules they use "Incoming payments with subledger clearing" i have no clues why these statements failed to post automatically.

any suggestions will be really appreciated.

thanks in advance

charlie

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jun 08, 2007 at 08:49 AM

    Hello

    I don't think clearing account is the issue. However, if possible could you check in quality after removing the clearing account. Maybe it would post to the bank account.

    But, if the problem has not occured before then take the help of the ABAPer and try to debug the transactions ( one which went through ) and the other which is giving errors.

    Reg

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      hi friends,

      this problem is still not solved... any suggestions how to follow this issue.

      the idoc is using a posting key which is "Incoming payment with SubLedger clearing" but when i check in define posting rules for this posting rule it shows

      40(posting key) Bank (Account debit) but posting key for credit and account credit are not mentioned...... will this be a problem if this is a problem then am confused as sometimes the statement is getting posted and sometimes not....

      thanks in advance

      charlie

  • author's profile photo Former Member
    Former Member
    Posted on Jun 08, 2007 at 08:14 AM

    Hello

    I do not know which country you operate from, but it seems to be that you are triying to use a "payment medium workbench" DME generator that is not created (Format tree is not created)

    I think that you have assigned a PMW DME generator in Payment Method that is not created in the PMW Library.

    Possible solutions:

    - use "traditional" program as RFFOXX_D

    - create the PMW in the Payment Medium Workbench

    reg

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      hi

      i have checked the bank account it seems clearing account is assigned..should be a Bank GL account...is it ok if clearing account is assigned there...coz as this is incoming payment direct debit it should be posted to bank account and then clearing account.....but should this be problem to post automatically???

      charlie

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.