Skip to Content
Former Member
Jun 07, 2007 at 11:57 PM



Actually I received a test IDOC ( FIDCCP02) from middleware see beyond, when it was dropped in our R/3 Box. it has a status 51 - Application Document not posted ( the application failed to return a status record to the ALE layer )

I tried to reprocess with prog. RBDMANIN it didn’t worked and I tried BD87 but it says: this is due to an error in the application function module which processed the inbound IDOC.

Then, I tried to post the IDOC through WE19 with particular IDOC number, the test IDOC has been created and it is surprisingly posing data to custom segment ( user exit developed for particular IDOC extension ), Actually this custom segment has diverted to custom table. But it is not posting standard segments data to standard tables.

As per my understanding it is posting the data for the user exit which I developed in FM. But the FM is not triggered properly for the standard segments. May be FM executing only user exit developed for IDOC extension .

can some one pls tell me what is the problem behind this ? Appropriate suggestions would be appreciated.