Skip to Content
avatar image
Former Member

SAP GUI 7.00, windows XP, IE 6 problem

Hello Gurus,

I am installing SAP GUI 7.00, on all the windows XP machines, of our SAP users. All the machines where GUI 7.00 is installed, are facing the problem with Internet Explorer. When we click on IE we don't get error but the requested URL do not show anything. Our version of Internet exploerer is 6.0.

Gurus, need your help on this..

Thanks and Regards,

Rahul

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • Best Answer
    Jun 19, 2007 at 12:46 PM

    Hi,

    Please note that IE6 SP1 or higher is pre-requisite for SAPGUi 7.00.

    Do you have SP1 or higher installed for IE6 ?

    Cheers !!

    Satya.

    PS: Pls reward points for helpful answer..Thx.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 05, 2007 at 06:02 AM

    Hi Rahul ,

    Can you elaborate on your problem.Like which URLs you are talking about and what is the link between your SAPGUI 7.0 and IE 6.

    I try to help you out on this.

    Best Regards

    Amit

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 06, 2007 at 06:24 AM

    Hi Amit,

    First of all thanks for your initiative.

    Even, i don't know the link between SAP GUI 7 and IE6. The problem is when i install GUI 7 on any of the machine, the IE of that machine stops working. Whatever URL you enter, in IE, you won't see anything, not even error message.

    So, installed Firefox on the machines, its working fine. Hope, i have explained the problem to the fullest, if you need any further clarification just mail me.

    Thanks and Regards,

    Rahul

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 14, 2007 at 10:14 PM

    Hi,

    It seems to be the compatability of the System. you can try to install the SAP GUI 7.00 patch and try again.

    Thanks.

    Rajesh V.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 19, 2007 at 11:32 AM

    Hi rahul.

    I thisnk this is a Windows Xp IE problem.

    please try to install IE servicepack which is available in microsoft website.

    Regards

    Gangadhar

    Add comment
    10|10000 characters needed characters exceeded