Skip to Content
avatar image
Former Member

runtime workbench urls

Hi,

I have installed an XI server (nw2004s) on a VMware partition. To be able to access the server remotely i have added a hostname mapping in DNS. So in VMware my servername is <vmware-hostname> and when accessed remotely it is <hostname><domain>

.

When i go to the SAP XI homepage http://<hostname>.<domain>:50000/rep and select the

integration monitor (http://<hostname>.<domain>:50000/rwb), log on as PISUPER, go to component monitoring and display all. Next select the integration server and then adapter Engine <SID>.

In the bottom part of the screen you cn see several buttons: "Communication Channel Monitoring" and "Adapter Monitoring". When i press these buttons, they dont work because they are redirected to the <vmware-hostname> instead of the DNS <hostname><domain>.

I have checked all settings in the exchange profile, all are FQDN to the DNS <hostname><domain>. Where can i set the URL for the above specific buttons?

Thanks!

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Jun 04, 2007 at 10:07 AM

    Hi,

    Go to administration page from main screen of integration builder. Check where do you have <vmware-hostname> and replace them with <hostname>.<domain>. Do it for Runtime, Configuration and Repository tab.

    Verify them by full cache refresh and click on refresh button.

    Regards,

    Gourav

    ---

    <i>Reward points if it helps you</i>

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      You mean Repository, Directory and Runtime? The values under "all properties" come from the exchange profile and i have checked these setting.