Skip to Content
author's profile photo Former Member
Former Member

mapping errors

Hi

How to restrict the alerts only for mapping erros ??

thanks

kumar

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on May 29, 2007 at 08:04 PM
    16

    palnati kumar,

    Steps:

    1. Delete all the alert rules (in alert config of RWB) for integration engine

    2.Define alert rules for Adapter Engine and select the error category as Mapping Error.

    This should do the job

    reg,

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 29, 2007 at 05:14 PM

    Palnati,

    You have to create alerts based upon your requirements. Check this threads on how to do the mapping errors:

    XI - Mapping Alert

    Alert for Mapping Error

    ---Satish

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 29, 2007 at 05:48 PM

    Hi Palnati,

    plz follow the steps below;

    1.Give the rule a name (Description).

    2.Select the alert category that you want to use by clicking the corresponding category in the alert category table.

    3.If necessary, specify conditions for the sender or receiver, or both.

    #If your rule results in alerts that must be assigned to a specific message, select the option Yes for the Bound to Message condition.

    #If your rule results in alerts that are not assigned to a message, that is, they are caused by errors that occurred before the message was sent, select the option No for the Bound to Message condition.In this case you cannot enter any further details about the sender or receiver.

    #If the rule is to cover both cases, select the Not Relevant option.

    4. <b>restrict the errors further to Errors reported from the Integration Engine and there you can select the error catagory and error code for Mapping error</b>

    5. To add the new rule to the list of alert rules, choose Add Rule.

    #If the Rule Activated check box is selected (default setting), the rule is automatically activated when you add it and is displayed as active.

    #If the Suppress Multiple Alerts of This Rule checkbox is selected (default setting), then no further alerts are generated once the rule has been met until the first alert has been confirmed.

    Once you have created a rule, it is automatically displayed in the list of alert rules.

    hope this would solve your problem.

    regards,

    Vishal gupta

    plz reward points if this solves your problem...

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.