Skip to Content

SAP MII 15.1 SP3 Patch 8 - unable to open mii workbench

Hello experts,

I am facing a unique issue in my PC. We have SAP MII 15.1 SP3 Patch 8 with NW 7.50.3301 on both Sandbox & Development environment.

Java version installed on my pc is 1.8.0_131 on windows 7 enterprise 64 bit.

The MII workbench is opening in Sandbox but not in Dev.

I am getting "unable to launch the application" while trying to open the workbench. This started happening this week...until last week it was working perfectly fine. No new software/java upgrades were installed.

The DEV workbench opens without any issues in my colleagues PC's.

I have checked other related threads and did the required adjustments in JAVA console (Security/Advanced settings), cleared the JAVA cache, IE history/cookies/etc... restarted SAP MII DEV instance and my PC....But, still workbench is not opening in DEV but the same opens in SANDBOX.

I do have admin privileges for MII in user management.

I have attached the screenshot and the exception details for your reference.

Please help & advise.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Jul 17, 2017 at 03:16 PM

    Hi

    1.Please chek the extention name of the Workbench profile which you are trying to open is .jnlp, change it if not (that worked for me).

    2.Check Java Configuration ->Secutiry->Exception list. Add your url (with port number) to the exceptioin list.

    Add comment
    10|10000 characters needed characters exceeded