Skip to Content
0
May 29, 2007 at 08:42 AM

SAP XI support for Java versions 1.4.2

14 Views

According to SUN, Java 1.4.2 is in the end of life process.

We use this version for SAP XI/PI, and would like to know where we can find if and when 1.5 or higher are supported/ will be supported for 2004 and/or 2004S.

Thanks in advance for the answers.