Skip to Content
0

Version compatibilities: Vora / Hortonworks / Spark / SparkController / HANA

Jul 06, 2017 at 10:20 AM

110

avatar image
Former Member

I need to know if can combine these components:

- Vora 1.4

- Hortonworks Data Platform 2.6

- Spark 1.6.3

- SparkController 2.1.1 (for Ambari)

- HANA Express 2 SP 01

Is there a up-to-date compatibility matrix?

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Jason Hinsperger
Jul 07, 2017 at 05:08 PM
0

According to the PAM, Vora 1.4 supports Spark 1.6.x

https://support.sap.com/content/dam/library/ssp/infopages/pam-essentials/HANAVoraPAM.pdf

Vora 1.4 patch 2 contains improved support for HDP 2.6

https://launchpad.support.sap.com/#/notes/2435882

Spark Controller is no longer required for Vora <--> Hana connections

So as far as I can tell, you can combine the components you have listed.

--Jason

Show 2 Share
10 |10000 characters needed characters left characters exceeded
Former Member

So I don't need the Spark Controller anymore for nothing? Or are there some differences and use-cases where I would still need the Spark Controller? Could you have a look at my other question here, too? https://answers.sap.com/questions/252517/difference-between-spark-controller-and-sap-vora.html

Thank you!

0

As of 1.4 (or maybe 1.3 I can't remember exactly), you only need the Spark Controller if you are connecting to Hadoop from Hana and are not using SAP Vora.

--Jason

0