Skip to Content
0

Fiori Launchpad after logoff automatically login again

Jul 07, 2017 at 11:47 AM

295

avatar image
Former Member

Hi All,

When I click on sign off, as SAMLis enabled it is again automatically log in .

we have maintained.

In SICF transaction Under node:

/sap/public/bc/icf/logoff

Error Pages -> Logoff Page-> Redirect to URL :

/sap/bc/ui5_ui5/ui2/ushell/shells/abap/FioriLaunchpad.html

If we maintained SAML as Disable then it's directing to Log on Page

Redirect to URL :

/sap/bc/ui5_ui5/ui2/ushell/shells/abap/FioriLaunchpad.html?saml2=disabled#Shell-home

Could any one please suggest any alternative without disabling SAML ,when we sign off it should redirect to home page with SAML enabled

Thanks,

Best Regards,

Viswanath

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Bartosz Jarkowski Jul 07, 2017 at 12:10 PM
0

Hi,

In my opinions the requirements are not really thought.

In case you have SAML implemented, why would you want to redirect to Fiori Logon page and wait for user to type his username / password? Isn't SAML implemented exactly to avoid manually typing credentials?

Best regards

Bartosz

Show 2 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi Bartosz,

Thanks for you response.

Correct me if I am wrong. As per my understanding if SAML implemented there is no point in sign off is it?

If not Could you please suggest how we will handle sign off scenario whenever SAML implemented.

Best Regards,

Viswanath

0

Why can't you just do the redirect to company webpage instead of Fiori Login? Or use the standard logoff page.

Bartosz

0