Skip to Content

SAP UI5 Library for eclipse mars

Hi All,

Our SAP UI5 version in gateway server is 1.38 and We are using Eclipse version Mars . I have two questions

1. Can i use the https://tools.hana.ondemand.com/mars and install the SAPui5 libraries for applications which will be used in production ?

2.If yes ,then if i use this mars URL the SAP UI5 version i am getting is 1.44 but our server version is 1.38 . Can i use

https://tools.hana.ondemand.com/luna which provides the version 1.36 and install it in mars ?

or best way is to download the SAPUI5 plugin from service market place and install it in eclipse as mentioned in this blog ?

https://blogs.sap.com/2013/07/23/installing-and-sap-ui5-toolkit-ver-1121-in-eclipse-43-kepler/

Please let know

Thanks

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

0 Answers