Skip to Content
avatar image
Former Member

NWDI , CMS and XI tracks and SLDs..oh my...

I have an issue that is affect me from moving forward for our overall development effort.

I have PI/XI on one server that is server also used as a central SLD (psuedo central). I have installed JDI (NWDI) on another server also running an SLD and used as a central dev SLD (webdynpros etc...)

I am now building or rather starting to build my XI tracks however I am not sure if I am moving down the right path.

If I have an SLD on XI with other system pointing to it (i.e. Portal SRM CRM etc) and I have my JDI server running DTR and CMS how do I go about building my XI tracks.

Do I point back to the XI SLD or do I use my local SLD on the JDI for building the track on the NWDI server?

What would be the "SAP" way and what are any customer experiences/architecture.

I would like to ensure the least method to upset the apple cart and redo the JDI piece as other systems are using it now.

When I build my track do I use SLD on XI or the local JDi SLD and what are the ramifications if any.

Thank you,

Mikie Brogan

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Jun 06, 2007 at 05:22 AM

    Hello Mikie,

    We have the same architecture and have a look at my blog

    <a href="/people/praveen.mayalur/blog/2007/05/31/configuration-of-cms-in-central-nwdi-sld-to-transport-xi-objects">Configuration of CMS in Central NWDI & SLD to transport XI objects</a>

    Hope this will resolve your concern.

    Thanks,

    Praveen

    PS. Dont forget to reward the points.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 06, 2007 at 06:51 PM

    use your NWDI SLD . where CMS is pointing to . but make sure you export and import your XI objects in to NWDI SLD since you need these to be added to XI Tracks

    Add comment
    10|10000 characters needed characters exceeded