Skip to Content
0

OTF to PDF in UNICODE - Chinese chars in OTF

Jul 05, 2017 at 08:19 PM

105

avatar image

Hi,

I am converting OTF (from SAP Script form) to PDF and saving it on LINUX (app server). It worked okay until we went on to UNICODE system. Even now some files are okay and some are corrupt. I changed the FM I was using from CONVERT_OTF_2_PDF to CONVERT_OTF. I tried using Device type "PDFUC". Is the problem persist (only on one in a few pdf files saved).

I noticed one thing, I see Chinese chars in the OTF table (for the lines with OTF command "RT") that is returned from Close_form. Is this normal?

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Raymond Giuseppi
Jul 06, 2017 at 06:10 AM
1

Read first a note like 1738670 - Adjustments to the PDF converter for UPE

(Look for 'The spool request was created using a cascading font device type such as SWINCF or PDFUC.')

Share
10 |10000 characters needed characters left characters exceeded