Skip to Content

When will Oracle 12.2 be supported in Data Services?

and more specially long table names in Oracle?

But with that in mind, if we upgrade to Oracle 12.2 but run in 12.1 compatible mode, will that be supported?

SELECTname, value, descriptionFROM v$parameter

WHEREname = 'compatible'

NAME VALUE DESCRIPTIONcompatible12.1.0.2.0Database will be completely compatible with this software version
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Jul 06, 2017 at 12:54 PM

    Hi John,

    My understanding is that Oracle 12c R2 is expected to be certified for use with Data Services 4.2 SP9 patch 1. The current tentative release date for that version is 7/31/17. However, that date could change due to unforeseen circumstances.

    In regards to running in 12.1 compatibility mode with current versions, that has not been tested so we cannot guarantee that you would not encounter any issues. Thanks.

    Doug

    Add comment
    10|10000 characters needed characters exceeded

  • Aug 30, 2017 at 04:57 PM

    Hi Doug,

    I noticed that the DS 4.2 PAM was last updated on June 8, 2017, and DS 4.2 SP09 was released on June 26, 2017.

    Do you know if SP09 supports Oracle 12c R2 yet?

    Thanks,
    Allan

    Add comment
    10|10000 characters needed characters exceeded