Skip to Content
0

data not visible

Jul 05, 2017 at 02:40 PM

18

avatar image

I have recently modified a report to include payee details (bank name, account number & sort code). The data is collated from Dynamics GP2015 SQL data.

Everything was displayed correctly. However after saving the report, i reopened the report only to discover that the data record for the bank name, account number & sort code is blank. But when I browse field data I can see all the data but yet nothing is displayed. I save the report as is and it retains the payee details until i chose to refresh. Because the transaction data is now changed for the payees if I click on refresh the report updates with new data and displays all the fields correctly including payee bank name, account & sort code etc.

Can anyone tell me how come the data appears to be correct in the browse field data view, but yet all I can see on the report is a blank field, unless I click on refresh and then it corrects shows the new data?

I am not a programmer, so answers in plain english would be great, but I just cannot understand why the data started off displaying on the report, but now is blank but yet still shows in browse field data. However when I refresh I get new data including the missing fields????

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Don Williams
Jul 05, 2017 at 08:36 PM
0

The report like has been saved with data, refreshing it fills in all of the field data.

When saving it, uncheck the Save Data With Report and then save it.

Next time it should require logging in or refreshing the report first.

Don

Share
10 |10000 characters needed characters left characters exceeded