Skip to Content

BPC 10 - Security concerns with packaged prerequisite MS XML 4.0 SP2

Hello,

Our security team raised a concern about our SAP BPC application servers where we are running MS XML 4.0 SP2 as a reprequisite for BPC server.

This version (XML) is outdated and represent a potential threat but I can't change it for XML 6.0 because it's not detected by BPC.

I've installed the last available SP and it's still XML 4 that is distributed.

Did any of you had the same issue? or was successful in replacing it with WML 6.0?

Thanks for your help,

Sacha C.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

0 Answers