Skip to Content
0

SAP BO IDT Session Issue

Jul 03, 2017 at 10:36 AM

83

avatar image

Hi All,

Facing a weird issue in Information Design Tool.

It is specific to a machine. Tried to uninstall and install BO Client multiple times but could not resolve.

I am working on SAP BO 4.2 SP3.

When I try to open IDT and create Session in "Repository Resources" it shows only "Connections" folder not Universes. I tried to Log in with Administrator as well but result is same.

When I logged in with same user name on another machine having BO 4.2 SP3 Client I could see Connection as well as Universes folder.So i could figure it out that it is machine specific


Let me know if anybody knows anything on this.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Abhilasha Patil Jul 03, 2017 at 12:24 PM
0

Hi Swapnil,

Go to C:\ Users\<username>\.businessobjects\

Here you will see bimodeler folder and clusterinfo.1400.properties file.
Delete both of these and check.
The bimodeler is for the local projects in IDT. And clusterinfo file actually stores the server info. Not 100% sure if this would resolve the issue.
But since the issue is machine specific you can try and see. If the above does not help, delete the .businessobjects folder itself.

Launch a new session of IDT and login to BO to check the issue.

Also I would suggest you to try and connect to another BO environment(if any) and see what is the behaviour.

-Abhilasha

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Hi Abhilasha,

Thanks for the suggestion.

I did tried this on the machine but unfortunately it did not worked.

Also tried to connect to another BO Environment as well and it produced same result. :(

Regards

Swapnil

0

Did you check by logging into the machine as Administrator and then launch IDT(Run as administrator).

Also while creating a session in repository resources, login as BO administrator.

If nothing works, I would suggest you to create an incident with SAP Product Support Group.

-Abhilasha

0