Skip to Content
0

SetUp HAT: Cordova Build iOS Project ERROR

Jul 05, 2017 at 11:45 AM

27

avatar image

Hi,

to install HAT 1.28.2 I need ios-build 1.9.0 or higher. Can anyone tell me where I can find this version to run HAT? Actually I've installed version 1.8.4. On github I found this version and installed it, but I've already the same error...

By installation I get this error:

cordova build ios project error!

Error: Cordova needs ios-deploy version 1.9.0 or greater, you have version 1.8.4. Please download, build and install version 1.9.0 or greater from https://github.com/phonegap/ios-deploy into your path, or do 'npm install -g ios-deploy'
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

0 Answers