Is OEE_ERP 15.0 available on ECC6.0+EHP8?

Hi OEE experts

As titled "Is OEE_ERP 15.0 available on ECC6.0+EHP8"?

Below is my operation and error occured, could you help to advice what operation should I take?

  1. OEE ERP 15.0 was download from service market (this is the newest version I found in service market)
  2. Apply Add on package by T.Code SAINT. Error occurred as below.

  3. The Package we installed is ECC6.0+EHP8, so the version of SAP_APPL is 618.

Thanks

1.png (29.9 kB)
2.png (56.6 kB)
3.png (25.7 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Jul 05, 2017 at 02:52 PM

    Problem solved.

    OEE_ERP 150 need to be installed with APC OEE_ERP===150 together for EHP8.

    Please refer to SAP Notes 1804140.

    Add comment
    10|10000 characters needed characters exceeded

Skip to Content