Skip to Content
avatar image
Former Member

App Analytics CLOUD on iPhone, iPad

Do you recognize this issue with Analytics CLOUD on iPhone/iPad?

Upon using my story in the SAP Analytics CLOUD App, I experience a quite long initial load of the results in iPhone as well as iPad. Especially, hierarchical (drill down/up) visualizations take long to show results, and sometimes a 'Failed to load' appear on screen.

However, in the On-Premise Analytics CLOUD, results of same story are shown instantaneously.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

6 Answers

  • Best Answer
    Oct 24, 2017 at 09:06 AM

    Hi,

    Yes, I've seen very variable response times when opening Stories on the iPad app (and this isn't when refreshing against "live/online" data)

    This has even been reported to me when the mobile device is using a very high-speed home internet connection (i.e. not from a corporate location).

    As a point of comparison, regular browser-based access from a laptop sing the same Wifi connection would be much faster.

    regards,

    H

    Add comment
    10|10000 characters needed characters exceeded

  • Jul 19, 2017 at 05:53 AM

    I noticed the same long waiting times during the first view of a story. After the second attempt, the time is quite shorter.

    Add comment
    10|10000 characters needed characters exceeded

  • Jul 04, 2017 at 06:47 PM

    Interesting; what is your wireless connection? Are you VPN'd into your system?

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 18, 2017 at 01:00 PM

    iPad and iPhone 5 are both on 10.3.2.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 25, 2017 at 05:33 PM

    Hi there, my probles is basically the stories does not show up in the app. May I have to configure anything?

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Yes Jaime, you are right!

      I experienced same.... Upon start I made the story in grid mode, and this did not show up in the App. So, a story on iPhone/iPad must be made using the responsive mode. You can CopyTo from grid to responsive mode easily.

  • Sep 29, 2017 at 02:21 PM

    Hi Davey,

    The size and number of widgets/charts/tables in the story can also contribute to the overall responsiveness of the app.

    Are you still experiencing performance issues?

    Thanks,

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi John, thanks for your question.

      Yes, I still have the issue, also with CLOUD v19. The total number of TABs, charts, graphs in one story, is not linked to the slow performance. Sometimes, a story containing one TAB with two graphs, are under-performing.

      The strange behaviour cannot be predicted. Sometimes all my stories have acceptable performance, but at the same day / another timeframe / same mobile device, some of my stories are under-performing.

      All my stories are for demo-purposes for the time being, and their models are based on excelfiles import.