Skip to Content
1

App Analytics CLOUD on iPhone, iPad

Jul 04, 2017 at 12:37 PM

169

avatar image
Former Member

Do you recognize this issue with Analytics CLOUD on iPhone/iPad?

Upon using my story in the SAP Analytics CLOUD App, I experience a quite long initial load of the results in iPhone as well as iPad. Especially, hierarchical (drill down/up) visualizations take long to show results, and sometimes a 'Failed to load' appear on screen.

However, in the On-Premise Analytics CLOUD, results of same story are shown instantaneously.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

6 Answers

Best Answer
Henry Banks
Oct 24, 2017 at 09:06 AM
0

Hi,

Yes, I've seen very variable response times when opening Stories on the iPad app (and this isn't when refreshing against "live/online" data)

This has even been reported to me when the mobile device is using a very high-speed home internet connection (i.e. not from a corporate location).

As a point of comparison, regular browser-based access from a laptop sing the same Wifi connection would be much faster.

regards,

H

Share
10 |10000 characters needed characters left characters exceeded
Erdem Pekcan Jul 19, 2017 at 05:53 AM
1

I noticed the same long waiting times during the first view of a story. After the second attempt, the time is quite shorter.

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Hi Erdem,

Does that happens for every story or just once?

Thanks,

Julian

0

Hi Juian,

Right, it was only happening once but I didn't check again after the lastest updates.

0
Tammy Powlas
Jul 04, 2017 at 06:47 PM
0

Interesting; what is your wireless connection? Are you VPN'd into your system?

Show 2 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi Tammy, the issue is on my iPad as well as iPhone. Loggin into the App is without VPN. Wifi is WPA2 security based conform our company's protocol.

Regards, Davey

0

Hi Davey - which version of iPad/iPhone are you using? What is the RAM? Also see this: http://www.macworld.co.uk/how-to/ipad/how-speed-up-slow-ipad-3632709/ (just an idea)

0
avatar image
Former Member Jul 18, 2017 at 01:00 PM
0

iPad and iPhone 5 are both on 10.3.2.

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Sounds more like the wireless connection; what is "on-premise" cloud? Does this me connecting to your on-premise data or?

0
avatar image
Former Member Jul 25, 2017 at 05:33 PM
0

Hi there, my probles is basically the stories does not show up in the app. May I have to configure anything?

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Jaime - you need to be sure to use the responsive layouts

0
Former Member

Yes Jaime, you are right!

I experienced same.... Upon start I made the story in grid mode, and this did not show up in the App. So, a story on iPhone/iPad must be made using the responsive mode. You can CopyTo from grid to responsive mode easily.

1
John Leggio
Sep 29, 2017 at 02:21 PM
0

Hi Davey,

The size and number of widgets/charts/tables in the story can also contribute to the overall responsiveness of the app.

Are you still experiencing performance issues?

Thanks,

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi John, thanks for your question.

Yes, I still have the issue, also with CLOUD v19. The total number of TABs, charts, graphs in one story, is not linked to the slow performance. Sometimes, a story containing one TAB with two graphs, are under-performing.

The strange behaviour cannot be predicted. Sometimes all my stories have acceptable performance, but at the same day / another timeframe / same mobile device, some of my stories are under-performing.

All my stories are for demo-purposes for the time being, and their models are based on excelfiles import.

0