Skip to Content
0

ABAP NW7.5 Install Error

Jul 01, 2017 at 06:02 AM

777

avatar image

Can anyone help with the error message I’m receiving while trying to install ABAP 7.5. Error message states ‘Abort execution because of step returns nw.syscopy.storagecopy.HostIsNotLocal’

The hostname check was compliant when executing ./install.sh.

I used the link below to guide me through the various steps

https://blogs.sap.com/2016/11/03/linux-for-newbies-installing-opensuse-on-oracle-virtualbox/?preview_id=391946

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Frank Schuler
Jul 01, 2017 at 06:34 AM
0

Hello Metthew,

As it seems, currently only hostname vhcalnplci is suppoted for the SAP NW AS ABAP 7.50 SP2 – Developer Edition. If you change it to anything else, you get the error you mention. I just did a test installation and all went fine:

Best regards

Frank


yast2.png (60.7 kB)
Show 3 Share
10 |10000 characters needed characters left characters exceeded

Hi Frank,

Thanks for responding and sorry for the late response on this, I don't seem to be receiving notifications when someone answers my questions.

Attached is a copy of the hostname I typed into the file etc/hostname using command sudo nano etc/hostname

Attached also is the networking settings from YAST2 which are different from yours. I have input the dummy.nodomain into the domain name field but it removes it when I restart the machine.

Can you help?

0
Hi Frank,

Just checked and it looks like I've got some setting wrong in the hosts and hostname file. I will let you know if I still get the error once I've updated the files.

0

Hi Frank,

I've entered vhcalnplci into the hostname file and vhcalnplci vhcalnplci.dummy.nodomain into the hosts file and still receive the error message below when executing ./install.sh.

'The hostname you have chosen is either configured on a loopback device or not active on this server, please check your configuration and hostname selection. If you are confident about your choice of hostname, start the install script with -s flag to skip the hostname check.

The YAST2 setting also differ from yours and when I update the domain field is reverts it back to an empty field. Attached is the screenshot from my network settingsyast2-settings.jpg

Can you help?

yast2-settings.jpg (61.7 kB)
0
SULTAN UZ ZAMAN Jun 29 at 06:28 AM
0

Hi, I am having the same problem. However, I am very new to ubuntu 18 and I could not find the network settings screen as shown by you on other replies.

Please advise

regards

Sultan

Share
10 |10000 characters needed characters left characters exceeded