Skip to Content
0

Plant does not exist in the system IW003 message when creating Service order from notification

Jul 05, 2017 at 02:22 PM

47

avatar image

I am trying to create a service order from a notification and I get this error.

1) when I create the service order directly, not from the notification, it works

2) the notification is linked to the order in customizing

3) the settings of the plant seem correct (and it works if I create the order).

has anyone seen this error before?

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

4 Answers

Alisa Schlossberg-Majer Mar 05 at 12:24 PM
0

is there an answer for this?

Share
10 |10000 characters needed characters left characters exceeded
Jürgen L
Mar 05 at 02:30 PM
0

Please see OSS note 2478778 - MD04: Error message IW006 creating refurbishment order

it explains when IW003 is issued

Share
10 |10000 characters needed characters left characters exceeded
Alisa Schlossberg-Majer Mar 08 at 02:42 PM
0

thank you for your answer

I have seen this note but it is not suitable as our settings are correct and for our version, there is no correction.

but thank you anyway

Show 1 Share
10 |10000 characters needed characters left characters exceeded

if your settings are correct then you should not have an error ... or the SAP program has a bug.

So take the help of an ABAPer to debug the program to see what is checked by SAP when this message is issued. This also helps you to speed up a ticket when you finally need to approach SAP for a fix

0
Alisa Schlossberg-Majer Mar 22 at 09:40 AM
0

solved:

an enhancement was created for a different process and needed to be deactivated for users

Share
10 |10000 characters needed characters left characters exceeded