Skip to Content
author's profile photo Former Member
Former Member

NWDS Deploy and run

I have created a project from the DC using NWDI for ess which uses FPM.

I made the changes that I need without any errors.

Deploy New Archive and Run fails with the below error.

Error:

The referenced application ‘’sap.com/pcui_gp~xssutils’’ can’’t be started. Check the causing exception for details. Hint: is the referenced application deployed correctly on the server?

When I went to Content Administrator for Web Dynpro and saw the references sap.com/pcui_gpxssutils and sap.com/pcui_gpxssfpm are showing red in status.

Note: I didn’t install the ess package (sca files) to my local server. Do I have to?

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on May 19, 2007 at 07:20 PM

    Hi Amol,

    Like I said, on my local machine no XSS packages are installed.

    I create project from DC and deploy to my local system first for testing.

    Do you think I should have XSS packages installed on my local machine?

    Regards

    Venu

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 19, 2007 at 06:18 PM

    Hi Ravikumar,

    Did u install the XSS packege(sca file)?

    Because all ur webdynpro code is included in XSS packege.

    With Regards,

    Amol.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.