Skip to Content
avatar image
Former Member

Add approver problem

Hi SRM gurus,

I have a problem when i click on add approver ,the graphical view display is not displayed as it should be ...does this could be applet problem?.

Please help me out.

Full Points wii be awarded

Thanks,

Radha

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    May 19, 2007 at 06:02 AM

    Hi,

    Which SRM version are you using?Please refer the foll threads:

    after-add-approver-by-approver-preview

    how-works-add-approver

    hide-add-approver-button

    add-approver-and-reviewer

    Also refer the foll notes:

    Note 1055202 - Approval preview, all approvers are in list despite roles

    Note 990982 - Shopping cart ad approvers possible in display mode

    Note 999528 - Adding Ad Hoc Approver fails due to comit error

    Note 1015198 - Ad hoc approvers are not transferred to BBPSC07

    Note 1018112 - Detail data for added approvers is missing

    BR,

    Disha.

    Pls reward points for useful answers.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi

      Are you using Custom Workflow (Copy of standard workflow - Item level Workflow / SC-Level Workflow) ?

      <u>Please try the following SAP OSS Notes as well.</u>

      Note 890877 - Graphic and tabular display in 'Accessibility' mode

      Note 1028482 - Approval preview: Tabular display instead of applet

      Note 888560 - Not able to add approvers in table approval preview

      Note 748655 - SC APPROVAL GRAPHIC PREVIEW NOT CORRECT FOR BADI APPROVERS

      Note 540225 Tabular display of approval preview

      Note 926685 - Table or graphic in the approval preview

      <u>Also, raise a customer OSS message with SAP as well.</u>

      Hope this will help.

      Regards

      - Atul