Skip to Content
avatar image
Former Member

Inventory Report Not Working Properly

Hi Experts,

I have a BI report based on Inventory cube which behaving unexpected manner. e.g While executing the report with Input:

Cal Day and Plant its giving the correct result in default view of the report(Plant and Material is in Default drill).

When Executing the same report with the Calday,Plant and material selection its populating the Zero Stock Qty/Val although its populating the output if we execute the Report with Plant and Cal Day selection only.

Although same report is working fine in Quality System but giving issue in Production. I guess some table might have erupted or some system setting has to be change.

Please share your view on this.

Thanks,

Prakash

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Jul 01, 2017 at 07:43 AM

    Hi

    Inventory is indeed very tricky. I may not be able to give you precise answer to your query.

    However, I have found RSRT a very useful transaction to debug BEx query execution and identify how OLAP engine is calculating values.

    Please try to debug your query using RSRT

    Regards

    Atul

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 03, 2017 at 05:47 AM

    Hi Experts,

    Can you please share your ideas if you have faced this issue ever.

    Thanks,

    Prakash

    Add comment
    10|10000 characters needed characters exceeded