Skip to Content

Right way to install BOFC 10.1 patches

Hi,

We need to update SAP BOFC 10.1 to SP4, patch 4.

Currently we have BOFC 10.1 SP3 patch 0.

I read sapnote (2186804) about Service Pack installation, but there no info about PATCH installation.

Example:

1) Patch 4 is cumulative? (is it includes patch 1,2,3?) So must I install only last patch or every patch?

2) When I need to install Language packs? Patch 4 doesn't include Language packs, patch 3 too, only patch 2 include Language pack. Is it(language pack from patch2) must be installed in the end of update(after patch4) or after installing patch2 and nothin to do after installing patch 4?

3) Do we need to make migration? (from sapnote I understand NO)

Thanks in advance...

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Jul 18, 2017 at 02:45 AM

    Hi Daulet,

    Please allow me to answer your questions.

    >1) Patch 4 is cumulative? (is it includes patch 1,2,3?) So must I install only last patch or every patch?

    Yes, it is cumulative, so you only need to install the last patch (patch 4).

    >2) When I need to install Language packs? Patch 4 doesn't include Language packs, patch 3 too, only patch 2 include Language pack. Is it(language pack from patch2) must be installed in the end of update(after patch4) or after installing patch2 and nothin to do after installing patch 4?

    I would suggest that you install patch2 language pack, and then patch4. Although in theory the order should not matter.

    >3) Do we need to make migration? (from sapnote I understand NO)

    You are right, no need to migrate for SP04Patch4. If you have been working on SP03, it means you have already done the migration (for SP03). No migration required for SP04. Next migration needed is at SP05.

    Best Regards,

    Timtouna

    Add comment
    10|10000 characters needed characters exceeded