Skip to Content
0

Service catalog error in webide and API management

Jun 30, 2017 at 09:30 AM

99

avatar image

Hi Techies,

I am new to this but I have connected my S4HANA system with SAP HCP.

I am using SAP cloud connector and SAP HCP.

When I am trying to consume API from my S4HANA system,I am getting error in both either webide or API creation using data connection of new system.

API Creation error -

SAP UI5 error -

I have maintained these values in destination for webide usage.

odata_abap

ui5_execute_abap

apihub_devservice

apihub_catalog

api_mgmt_catalog

dev_abap

Destination -

All connections are successful.

Please suggest.

Thanks & Regards,

Praveen

ui5.jpg (12.5 kB)
destination.jpg (18.1 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
Praveen Singh Sep 22, 2017 at 02:07 AM
0

It is working now.

It was configuration issue.

Thanks & Regards,

Praveen

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Praveen,

Can you perhaps share some details on what was the configuration issue?
What didn't you configure properly?
So that other users can learn from it.

Thanks,
Michal.

0
avatar image
Former Member
Jul 06, 2017 at 11:07 AM
0

Is it on Premise system in S/4 or S/4 cloud?

which authentication type is used?

Do you use Web IDE multi cloud with MTA project?

Do you use service catalog or service url?

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Yuval,

I am using premise with basic authentication.

I have tried Web IDE multi cloud for service catalog.

Thanks & Regards,

Praveen

0