Skip to Content

Error while deploying a SAPWebIde project on Fiori Launchpad

Hello All,

I am trying to deploy a SAPWebIde project on Fiori Launchpad.

I went as follows:

  • 1.Right click on the project-> Deploy->Deploy to SAPUI5 Repository
  • 2.Then a BSP application is created for it.

But when we tried to test that BSP application, then it didn’t show anything.

When we changes the src file of the bootstrap to

Src = https://openui5.hana.ondemand.com/resources/sap-ui-core.js, then it is giving me some preload_lib error.

Please help me resolve it.

Thanks,

Aakanksha

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Jun 30, 2017 at 05:59 AM

    Hi Aakanksha Gupta,

    Please find below link which will guide you .

    1. Deploy WEB IDE Project into SAP ABAP Repository

    Deploy Web IDE Developed Fiori Application to Local ABAP Repository

    2. Deploy BSP Application into SAP Fiori Launchpad

    Configure Fiori Launchpad for Custom Fiori Application

    Add comment
    10|10000 characters needed characters exceeded