Skip to Content
avatar image
Former Member

Version check failed. The destination system must be of the current version. (UMT 20013)

Version check failed. The source system or source BIAR file must be of an older version. The destination system must be of the current version. (UMT 20013)

UMT (SAP BO 4.2 SP03) installed on windows 2K12 R2 launched UMT as an administrator and select Live-to-BIAR scenario. Enter BOXI 3.1 SP7.2 credentials and enter BIAR filename. Error message is displayed just while initial attempt to log in the source system.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Jul 05, 2017 at 02:43 PM

    Live to BIAR means that source is the same version as UMT and destination is a BIAR file.
    So if you use 4.2 sp3 UMT, your source can only be 4.2 sp3.
    Note, 4.x UMT can only have 3.x as source in live to live scenarios.
    This is described in Admin and Upgrade guides.

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 29, 2017 at 04:19 PM

    UMT will only do a "Live to BIAR" upgrade for the current version. If you're using UMT in BI4.2, it will only do a "Live to BIAR" from a BI4.2 system.

    So, your options are:

    • Create a BIAR using the Import Wizard in XI3, or
    • Do a "Live to live" upgrade with the XI3 system as the source.
    Add comment
    10|10000 characters needed characters exceeded

  • Jun 29, 2017 at 03:14 PM

    I think you are doing it other way around. Try to export the content using Import wizard with in BO 3.1 into BIAR and then use this BIAR as a source for your UMT.

    Thanks

    Mani

    Add comment
    10|10000 characters needed characters exceeded