Skip to Content
avatar image
Former Member

it is possible SAP B1 8.82 to upgrade with SAP B1 9.2 HF 01 ?

Hi,

It is possible to upgrade SAP B1 8.82 to directly with SAP B1 9.2 HF 01?

If yes, it create any problem with current database?

Help me on that.

Thanks & Regards,

Nikunj Mehta

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Jun 29, 2017 at 03:43 PM

    Hi

    you can upgrade to SBO 9.2 PL04.

    Kind regards

    Agustin Marcos Cividanes

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Agustin Marcos Cividanes

      Thanks for support but i need to upgrade SAP B1 8.82 PL 08 to directly with SAP B1 9.2 HF 01 latest version?

      it is possible?

      Thanks & Regards,

      Nikunj Mehta

  • Jul 01, 2017 at 12:28 AM

    Hi,

    Yes, you can upgrade 8.82 to 9.2 directly. After upgrade you may face minor issues,

    1. Some of the user queries will not work. For example, if the first column in query is Docnum, then after upgrade you can't drill down from Docum. You have to add docentry.

    2. Crystal layouts--> Some of fields size need to be increased to support more characters. For example, item master data new version can support 50 characters.

    Regards,

    Nagarajan

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 29, 2017 at 03:38 PM

    Read de patchreadme.pdf into the packake files

    You can upgrade your SAP Business One 9.2 to PL08 from the following versions:

    o SAP Business One 9.2 PL07 and lower

    o SAP Business One 9.1 PL13 and lower

    o SAP Business One 9.0 PL17 and lower

    If you are using a version prior to SAP Business One 9 release family, upgrade to SAP Business One 9.2 PL03 or PL04 first. Then you can upgrade to this patch level.

    Add comment
    10|10000 characters needed characters exceeded

    • I think it's clear

      If you are using a version prior to SAP Business One 9 release family, upgrade to SAP Business One 9.2 PL03 or PL04 first. Then you can upgrade to this patch level.

      You can not do it directly

  • Jun 30, 2017 at 02:44 PM

    Nikunj, you should find all relevant information in reliable format provided by SAP. You also need to consider your DB, so better have a look at Upgrade Strategy Overview. In addition, the information found by Gonzalo is quite valuable. In case of any concern, I suggest you consult your experienced SAP Partner on this project.

    Best regards, Peter

    Add comment
    10|10000 characters needed characters exceeded