Skip to Content
avatar image
Former Member

avoid table page break in smartforms

Hi ,

How to avoid table page break in smartforms.

Thanks

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • May 16, 2007 at 11:09 AM

    Check these threads-

    page-break-in-smart-form

    protection-of-table-from-page-break-in-main-window

    Regards,

    Amit

    Reward all helpful replies.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 29, 2007 at 06:02 AM

    Hey,

    You can try this,

    In "Output Options" tab there is a check box "Page Protection".

    Select this check box.

    Regards,

    Rachana

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 29, 2007 at 06:54 AM

    Hi,

    1. In the output options tab of the table node itself enter style name and check the page protection check box

    2.keep the table node inside a folder and in the output options tab of this folder enter your style name and tick the page protection check box.

    3.If you want to protect individual line (line type) of a table from page break, goto the table tab-> details-> check the no pagebreak checkbox

    Regards,

    Ravi

    Add comment
    10|10000 characters needed characters exceeded